Indian Motorcycle Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
431 Posts
Discussion Starter · #1 ·
Has anyone experienced a wobble in the front end (handlebars) decelerating through about 40 mph?

Also, is anyone powering a GPS with the USB connector in the RH upper fairing storage compartment? If so, might it be a Zumo XT?
 

·
German Rider
Joined
·
2,622 Posts
Also, is anyone powering a GPS with the USB connector in the RH upper fairing storage compartment? If so, might it be a Zumo XT?
I use the USB port on Wifey's Scout for her Garmin without any problems. Just had to make my own cable.

Cu,
Sven
 

·
Registered
2022 Indian Roadmaster
Joined
·
27 Posts
I second what virginiaJim says.
I've experienced that myself. Just had new rubber installed front and back. Decel wobble is much less noticeable.
I've also got the extended reach handle bars on the bike and they vibrate and shake quite a bit more than stock so that
exacerbates the problem on less than perfect roads.
-----
ps... what part of VA, virginiaJim? I'm in the RVA.
 

·
Registered
Joined
·
928 Posts
I second what virginiaJim says.
I've experienced that myself. Just had new rubber installed front and back. Decel wobble is much less noticeable.
I've also got the extended reach handle bars on the bike and they vibrate and shake quite a bit more than stock so that
exacerbates the problem on less than perfect roads.
-----
ps... what part of VA, virginiaJim? I'm in the RVA.
In KG east of Fredericksburg. I don't have any decel wobble and I do have the extended reach bars. Tiny bit of vibration on the right side of the bar but that's it.
 

·
Registered
Joined
·
431 Posts
Discussion Starter · #6 ·
In KG east of Fredericksburg. I don't have any decel wobble and I do have the extended reach bars. Tiny bit of vibration on the right side of the bar but that's it.
Thanks for the info, guys. They've changed the front wheel and put on a new tire. They've replaced the front wheel bearings and checked the neck bearings. Still had the problem. They just finished replacing the rear shock which they found to be leaking. Nothing has worked. They're awaiting direction from Polaris as to what to try next. I'm supposed to head out on a 2500 mile ride on the 15th with a couple friends. That's looking doubtful. My dealership has been on this like a pit bull, doing all they can to get me back on the road so good on them. Frustrating.

As for the GPS, I plan to use the computer USB cable that came with my old Zumo 390. Hoping it will work.
 

·
Silver member
Joined
·
4,083 Posts
If you think it’s in the front end but find changing it does nothing check the rear. I’ve seen a rear issue shake the front.
 
  • Like
Reactions: starlifter

·
Registered
Joined
·
431 Posts
Discussion Starter · #16 ·
They ended right back at the original stock tire...just a new one. They had also, at one point, tried the same tire but with a different speed rating. Are you experiencing the wobble?

Stock front tire: Metzeler CruiseTec 130/60B19 66H
 

·
Registered
Joined
·
7 Posts
They ended right back at the original stock tire...just a new one. They had also, at one point, tried the same tire but with a different speed rating. Are you experiencing the wobble?

Stock front tire: Metzeler CruiseTec 130/60B19 66H
Yes I have the same issue while decelerating at speed 70-60 kms/hr no hands on the handle bar and it start wobbles
 

·
Registered
Joined
·
431 Posts
Discussion Starter · #18 ·
Same issue I had. 40 mph equates to 64 kph. I'm having a hard time believing that after five weeks in the shop it was fixed by a different tire..the third different tire. But it's fine now. I'd get it into the shop and get it fixed while it's still under warranty. Try to call Polaris customer service, or email them and ask for Will. He handled my case and is familiar with the issue.
 

·
Registered
Joined
·
7 Posts
Same issue I had. 40 mph equates to 64 kph. I'm having a hard time believing that after five weeks in the shop it was fixed by a different tire..the third different tire. But it's fine now. I'd get it into the shop and get it fixed while it's still under warranty. Try to call Polaris customer service, or email them and ask for Will. He handled my case and is familiar with the issue.
Thanks for helping out mate !
the dealer in Dubai says it is normal and not able to reaolve my issue since 6 weeks.
I am struggling to make them understand !
it is so frustrating now !
 
1 - 20 of 28 Posts
Top