Indian Motorcycle Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #1
I got my bike a couple of weeks ago and have since put enough kms (miles) on it for the first service which I had done today.

When I first got the bike I could hear a ticking noise coming from up near what I thought was the front cylinder. The ticking progressively got louder and got more pronounced going through the revs until I hit about 2400 rpm then it would die down as the motor spooled up.

At first, I thought it might be valves but it seemed a little too loud to be valves. An engine issue did cross my mind though! lol

Long story short, service dept. ended up finding that the ticking was actually a rattling coming from somewhere inside the exhaust.

Long story shorter, they took some video and have sent it to Polaris.

The engine is still kick ass and now that my break in period is over.... :)!!!!
 

·
Registered
Joined
·
97 Posts
Looking forward to your follow up post telling us what that thing inside the exhaust is that's causing the noise.
 

·
Registered
Joined
·
88 Posts
Discussion Starter #4
Yes. Stock exhaust here. I would assume that something has come loose/broken off within the pipes. I'll most definitely post an update in the event that someone else experiences the same issue.
 

·
Registered
Joined
·
88 Posts
Discussion Starter #6
Was just in the dealership yesterday. They haven't heard back from Polaris as of yet. Bike is going in on the 20th for the nav install, I'll post up if I hear something before then.
 

·
Registered
Joined
·
1,313 Posts
I got my bike a couple of weeks ago and have since put enough kms (miles) on it for the first service which I had done today.

When I first got the bike I could hear a ticking noise coming from up near what I thought was the front cylinder. The ticking progressively got louder and got more pronounced going through the revs until I hit about 2400 rpm then it would die down as the motor spooled up.

At first, I thought it might be valves but it seemed a little too loud to be valves. An engine issue did cross my mind though! lol

Long story short, service dept. ended up finding that the ticking was actually a rattling coming from somewhere inside the exhaust.

Long story shorter, they took some video and have sent it to Polaris.

The engine is still kick ass and now that my break in period is over.... :)!!!!
Sounds like you got an infamous clacker!!!
 

·
Founding member / Distinguished
Joined
·
5,088 Posts
It's the overhead cam valve train. Kind of noisy. I notice the ticking on my Scout too after having a Chieftain. My Victory bikes also had the ticking from the overhead cams.
 

·
Rider
Joined
·
844 Posts
No one can be sure what someone else is hearing, but the engine utilizes hydraulic lash adjusters on the valves. It's like having a small lifter located on top of the valve stem and it ticks like a lifter in an older car.
I found that it seemed louder when my motor was new and after a few thousand break-in miles I don't notice it as much.
 

·
Registered
Joined
·
88 Posts
Discussion Starter #11
Yeah I can't quite say if it valve lash adjuster noise or not. It sounded too loud and not consistent. I'll have to wait an see what Indian says. Even if it turns out is the hydraulic lash adjusters, I have no problem getting used to them as this bike puts a smile on face every time I ride it!
 

·
Premium Member
Joined
·
1,174 Posts
No one can be sure what someone else is hearing, but the engine utilizes hydraulic lash adjusters on the valves. It's like having a small lifter located on top of the valve stem and it ticks like a lifter in an older car.
I found that it seemed louder when my motor was new and after a few thousand break-in miles I don't notice it as much.
When I first purchased my bike, the ticking sound was very (loud to me) noticeable. I made a short video of the bike running the first week I owned it and was a little disturbed by the engine noise that the video camera recorded. By the time the 500-mile oil change rolled around the motor noise wasn't half as noticeable and shortly after the first 1K miles on the odometer you can barely hear it anymore.
 

·
Registered
Joined
·
88 Posts
Discussion Starter #13
When I first purchased my bike, the ticking sound was very (loud to me) noticeable. I made a short video of the bike running the first week I owned it and was a little disturbed by the engine noise that the video camera recorded. By the time the 500-mile oil change rolled around the motor noise wasn't half as noticeable and shortly after the first 1K miles on the odometer you can barely hear it anymore.
Do you have a link to the video by any chance?
 

·
Registered
Joined
·
88 Posts
Discussion Starter #15
Not yet. Was a cluster on Saturday. Took the bike in to get the Nav system installed and found out they had ordered the US version versus the Canadian. Had to reschedule the appointment. Not happy. I then asked about the parts I ordered pushing three months ago. Still aren't in and I have a cross country trip planned in a month. Not happy more. I then asked if they heard anything back from Polaris and the service dept. advised they totally forgot about the issue. Told them it's not very confidence inspiring the service I had received.

So, long story, shorter, no update.
 

·
Registered
Joined
·
18 Posts
Curious what part of Canada are you in?? Been having some questionable experiences with the dealer I chose to purchase from. I'm in Vancouver and there's only so many Indian dealerships here.
 

·
Registered
Joined
·
4 Posts
Not yet. Was a cluster on Saturday. Took the bike in to get the Nav system installed and found out they had ordered the US version versus the Canadian. Had to reschedule the appointment. Not happy. I then asked about the parts I ordered pushing three months ago. Still aren't in and I have a cross country trip planned in a month. Not happy more. I then asked if they heard anything back from Polaris and the service dept. advised they totally forgot about the issue. Told them it's not very confidence inspiring the service I had received.

So, long story, shorter, no update.
Any updates on this?
 

·
Registered
Joined
·
88 Posts
Discussion Starter #19
They have no clue. They're guessing valve train noise as it seems to be quieting down the more the motor gets broken in. It may also be that I'm sensitive to that type of noise having come off an R1200GS. I could pretty much tell you which side of the engine had a valve out of spec and needed adjusting. I have a big trip coming up though and will be monitoring as I ride.
 

·
Rider
Joined
·
510 Posts
Changed my oil at 2500 miles with Amsoil 15w60 and a K&P Filter and it quieted down the ticking in my engine a ton, for what its worth
 
  • Like
Reactions: Punisher009
1 - 20 of 25 Posts
Top