Indian Motorcycle Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter · #1 ·
I’m afraid this is going to be vague, but I’ve recently started feeling extra added engine vibration above about 2500rpm. I can’t recall exactly where now and it’s quite cold to ride, but I kept forgetting to talk about it. If it vibrates normally like o—o—o—o—o, now it’s something like o-o-o-o-o-o once I hit a specific engine speed. At idle it’s fine. I thought it was maybe a bad tank of gas at one point, but it’s been several tanks since and its still doing it.

I will check my oil level when I get home. I’m worried it’s a symptom of a more expensive issue. Any thoughts?
 

·
Registered
Joined
·
416 Posts
I’m afraid this is going to be vague, but I’ve recently started feeling extra added engine vibration above about 2500rpm. I can’t recall exactly where now and it’s quite cold to ride, but I kept forgetting to talk about it. If it vibrates normally like o—o—o—o—o, now it’s something like o-o-o-o-o-o once I hit a specific engine speed. At idle it’s fine. I thought it was maybe a bad tank of gas at one point, but it’s been several tanks since and its still doing it.

I will check my oil level when I get home. I’m worried it’s a symptom of a more expensive issue. Any thoughts?
Check the engine mounts.
 

·
Registered
Joined
·
42 Posts
Vibrations can be very difficult to pinpoint. Has there been any recent adjustments to rear belt or tire pressure. Just a thought.
Mike
 

·
Bronze member
Joined
·
1,213 Posts
Unless it’s super loud it sounds normal to me. The engine vibrates at a certain way, but other things also do. like any two closely related waves, they can create interference effects. Mine does is around 3000 RPMs or so. It’s more noticeable if the oil is slightly low.
 

·
Registered
Joined
·
157 Posts
What gear are you in at 2500. If you sre in top gear and you throttle hard it could be that you are lugging it. That can cause a very noisy engine untill you get the engine rpms up higher.Just a thought.
 

·
Bronze member
Joined
·
3,380 Posts
When my shovelhead starts vibrating,(worse than usual) ,it always a loose motor mount bold.
Always the top motor mount.
Maybe check some fasteners?
 
1 - 13 of 13 Posts
Top