Indian Motorcycle Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 6 of 6 Posts

·
Registered
Joined
·
433 Posts
Discussion Starter · #1 ·
Riding down the road came up on a stop light and it was a quick yellow. I downshifted and used both brakes together with greater emphasis on the foot pedal (rear brake) Upon stopping I had this displayed on Tach - - - Would not go into any gear. I released the clutch and it seemed to have "re booted" the system and then went into 1st. Don't really know what had occurred. Oh I left 1 thing out, the rear tire did slide a bit or I engaged the ABS not sure.
 

·
Texas Hill Country
Joined
·
4,697 Posts
I've never owned a bike with a gear selection read out before so it is sort of a novelty for me.
I normally run around with the tach selected so I can amaze myself at the high gear I can pull at a low rpm and low road speed.
That's the beauty of all the torque these TS111 motors make.

The down side to all of that is when it comes to downshifting for engine braking.
I get myself into the situation where I might have to drop two or maybe even three gears in order to feel any engine braking to slow down.
Occasionally the transmission will "hang" between gears and those lines are what you get when this happens.

Say you are cruising along in 4th gear and you get ambushed by a short yellow light. So you get on the brakes to stop quickly but the bike is now sitting there stopped at the light but still in 4th gear. It takes a few taps to get it to drop gears when you are not moving. During this process you will get those little lines when the gearbox is between gears.
 
  • Like
Reactions: Paul

·
Founding member / Distinguished
Joined
·
3,797 Posts
Multiple downshifts without releasing the clutch with the bike not moving will give you the -- for the gear position. It only means the bike is not in gear and has not recognized neutral. Slowly let the clutch out a bit or move the bike a foot or so and try to find select a gear again. Dean E
 

·
Registered
Joined
·
311 Posts
Riding down the road came up on a stop light and it was a quick yellow. I downshifted and used both brakes together with greater emphasis on the foot pedal (rear brake) Upon stopping I had this displayed on Tach - - - Would not go into any gear. I released the clutch and it seemed to have "re booted" the system and then went into 1st. Don't really know what had occurred. Oh I left 1 thing out, the rear tire did slide a bit or I engaged the ABS not sure.
Be careful you could also find the dreaded BTO.Happened to me almost got rear ended when I stalled tying to take off with no throttle after stopping that way.
 
1 - 6 of 6 Posts
Top