Indian Motorcycle Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Tried to start my 2014 Vintage this morning. It powered up but would not kick in the starter. Was in neutral. But screen on speedometer showed ---- instead of N. Checked battery connections. FOB has new battery. Took battery out and had it checked 97% charged. Put battery back in now the power switch light will not go out unless I unplug it from the ECM. The only place there is power is to that switch. No lights, horn, turn signals, nothing. Any Ideas out there would appreciate it.
 

·
Founding member / Distinguished
Joined
·
5,081 Posts
The gear indicator is not working. The bike won't start without the clutch pulled in unless the bike knows it's in neutral. Try cycling the gears until you get the N. You can also try puting it in 1st and pulling in the clutch.

As for the power, I hope you didn't fry the ECU/VCM. It's very easy to do on our bikes when talking the battery out. All you have to do is touch a wrench or screwdriver to the case and the pos battery past at the same time.
 
  • Like
Reactions: CraigB1960

·
Registered
Joined
·
3 Posts
Discussion Starter #3
The gear indicator is not working. The bike won't start without the clutch pulled in unless the bike knows it's in neutral. Try cycling the gears until you get the N. You can also try puting it in 1st and pulling in the clutch.

As for the power, I hope you didn't fry the ECU/VCM. It's very easy to do on our bikes when talking the battery out. All you have to do is touch a wrench or screwdriver to the case and the price battery past at the same time.
Thanks just tried your suggestion. Didn't work. Only thing I have power to is the power switch and I have to unplug that just to turn it back off. Probably going have to head to a dealer.
 

·
Registered
Joined
·
2,270 Posts
now that's a puzzle. first i was thinking bike might of been in gear w/kick stand down. but now you have power to just the power switch. all grounding wires in place.
Have you gotten to dealer yet?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
now that's a puzzle. first i was thinking bike might of been in gear w/kick stand down. but now you have power to just the power switch. all grounding wires in place.
Have you gotten to dealer yet?
just dropped it off this morning. They were scratching their heads. won't know till they get into it. Hopefully tomorrow.
 

·
Registered
Joined
·
138 Posts
If you have a button fob you need to lock and unlock then try start bike
Usually this recycles everything and works as normal
 

·
Registered
Joined
·
896 Posts
This is exactly what mine did when it lost a cell in the battery. It would take a surface charge and read 12.6vdc but any draw and it dropped to 10.5vdc. Check battery voltage while you push the start button.

Sent from my SM-G960U using Tapatalk
 

·
Registered
Joined
·
5,919 Posts
I went out and tried to take off in a hurry on my CDH the other day... Nothing from the starter, Oh crap - have to repair something, check side-stand, check gear position, check clutch switch, check battery voltage, NOTHING - until I realized the kill switch was used to shut bike down last time. It is not my habit to use it under normal operations, so I didn't remember to check that first thing. Doh!!! Sometimes we get lucky with simple fixes!
 

·
Founding member
Joined
·
2,059 Posts
The "-" sign usually signifies that the bike has not received a confirmation ping from the fob. You would also see the security key icon on the dash to verify no link between bike/fob. In rare occasions, the bike's ECU can lose it's memory of the fob, the fob can be damaged, or a "new" fob battery will die quickly.

The next step should be to use the PIN to attempt to start without the fob. If the PIN is correctly entered, you will see the gear indicator show a gear number or "N" and the key icon will go out. The bike should then be able to start. It's best to try these steps before continuing troubleshooting to other things like bike battery, ground, etc.. If you get the "--" and key icon light, other actions will not correct anything since the bike's security system has not "unlocked" the bike to be able to start.
 

·
Registered
Joined
·
1 Posts
The "-" sign usually signifies that the bike has not received a confirmation ping from the fob. You would also see the security key icon on the dash to verify no link between bike/fob. In rare occasions, the bike's ECU can lose it's memory of the fob, the fob can be damaged, or a "new" fob battery will die quickly.

The next step should be to use the PIN to attempt to start without the fob. If the PIN is correctly entered, you will see the gear indicator show a gear number or "N" and the key icon will go out. The bike should then be able to start. It's best to try these steps before continuing troubleshooting to other things like bike battery, ground, etc.. If you get the "--" and key icon light, other actions will not correct anything since the bike's security system has not "unlocked" the bike to be able to start.
Thank you so much Jayred1. I had the same issue with the -- symbol in place of any gear on the instrument cluster. I changed the battery on the key Fob and, pow, the bike started! Always something to keep in mind, particularly after an idle winter.
 

·
Registered
Joined
·
63 Posts
If I could jump on this thread. I don't know where to look. This just started happening to me last week. Right rear turn signal light went out, right front works but faster. Same time this happened I don't know if related. The bike will not recognize N on gear indicator, so it will not start. The only way I can get it to start is with the pin code. Once it is started I have full gear indication on tank. No problems while running. The rear turn signal still does not work after putting a new one on. When I shut off the bike in N light and free roll. Samething it will not start unless with pin.
 
1 - 11 of 11 Posts
Top