Indian Motorcycle Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter #1
I've read a lot of people say that during the break in the engine will run a little hot before the first oil change.
But last night at a red light there was a smoky haze around the bike, engine was around 206F. Smelled kinda like burning plastic earlier in the day too.
I'm only at 300 miles?
Should I be concerned. Cause I am
 

·
Registered
Joined
·
332 Posts
I would sure look it over. May have a hose not exactly where it needs to be. Then again may be nothing and just seeing heat come off if it was cold outside.
 

·
Registered
Joined
·
25 Posts
I would be. I would look around for something touching the exhaust. Oil and plastic or even maybe your clothes. Look under the seat for burning wires, Fire the bike up and see if smoke is coming out the exhaust. It is sometimes easier to see smoke at night with a flashlight.... If you were at a light, it may be someone else just left a smoky haze behind and you drove into it.
 

·
Registered
Joined
·
1,766 Posts
I've read a lot of people say that during the break in the engine will run a little hot before the first oil change.
But last night at a red light there was a smoky haze around the bike, engine was around 206F. Smelled kinda like burning plastic earlier in the day too.
I'm only at 300 miles?
Should I be concerned. Cause I am
Yes.
 

·
Founding member / Distinguished
2019 Roadmaster matte black and gray
Joined
·
3,007 Posts
Which pipes do you have? My stage 1 pipes got hot and burned the fiberglass padding inside the pipe. Smelled similar to what you describe.
Make sure you have the most recent flash as well.
 

·
Registered
Joined
·
302 Posts
Discussion Starter #6
I am beginning to think it may have been the car next to me, it was an older looking dodge raider, Suzuki samurai type car.
I have not had the ECU reflash performed. There is an IMRG ride at the dealership I bought from on Saturday so I had planned to take it in anyways for the 500 service and ask them a few things.
This morning she ran fine on the way to work. didn't get above 180F.
Last night I could only see the haze through the headlight, and it did only become visible once that older car pulled up.
The fiberglass idea makes sense too. I'll lift the seat and check the wires and give it a good look over today.
 

·
Registered
Joined
·
881 Posts
The new bike burn smell. New engines always have a new smell to them.
It could just be the bikes aura.
 
  • Like
Reactions: RIVERROVER

·
Registered
Joined
·
302 Posts
Discussion Starter #8
I'd like to believe that ^^
I have driven lots of brand new cars, never owned one though. I work at a Audi dealer now, but used to porter the cars while they were still wrapped in protective covers with practically no miles on them and noticed smells outside the car sometimes. Jags,BMW, Audi, Porsche, Lexus, Land Rovers, Minis and some have a faint engine smell, but when your inside the car it's harder to notice, especially when playing with all the fancy buttons.
I think I may have been overreacting a little. The ride this morning had no issues.
 

·
Registered
Joined
·
302 Posts
Discussion Starter #9
Rode about 20 miles on my lunch break, temp only got to 190F. It was 98F when I started her, sat in the sun all day in the parking lot. Riding temp sat around 180F.
So I guess everything is going ok after all. Will report temps bout the ride home tonight.
 

·
Registered
Joined
·
2,543 Posts
I've read a lot of people say that during the break in the engine will run a little hot before the first oil change.
But last night at a red light there was a smoky haze around the bike, engine was around 206F. Smelled kinda like burning plastic earlier in the day too.
I'm only at 300 miles?
Should I be concerned. Cause I am
Bike is too young to smoke ...give it a spanking
 

·
Registered
Joined
·
584 Posts
Temp sounds good. My Sixty warms up at about 130 degrees (RPM settling 1100-1050). In the morning when it's cooler out (Georgia) it runs right around 174 degrees. As the day gets hotter it goes up to about 198 degrees or so. If I shut it down to get gas or eat etc it goes up to around 208 degrees.
 

·
Senior member
Joined
·
516 Posts
I had the same problem on my first ride.....smoke and the smell of oil at each stop. Found a small oil leak, so took it back to the dealer and they fixed it immediately. No problems since then. To answer you question, no, smoke during the break in period is not normal.
 

·
Registered
Joined
·
302 Posts
Discussion Starter #15
It was night and this morning.
riding temp last night was 174F, at a stop light got to about 204F. but quickly came down once moving.
I've had no smoke troubles again so maybe It wasn't my car, but the car next to me. No visible leaking that I'm aware of. I'll do the 500 tomorrow morning and have them check for oil leaks and fix my headlight too.
 

·
Registered
Joined
·
553 Posts
I've had some break in odors but never smoke. It was likely environmental, something around you.
 
1 - 16 of 16 Posts
Top