Indian Motorcycle Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
After 100 miles my check engine came on, it's giving a 3056 4 code. I think that's o2 sensor 1 voltage low. Is this something easily fixed or at least drive able to the dealer? Dealer is about an hour away and I don't have a trailer for it yet
 

·
Super Moderator
Joined
·
4,866 Posts
If it's a O2 sensor code it should be ok to drive to the dealer. Low voltage/slow to react is not abnormal in cold conditions. They may check the connections and clear the code and tell you to ride and notify them if it comes back on. ....but I don't work to the dealer, just say'n. ;)
 

·
Founding member
Joined
·
950 Posts
The CK ENG sometimes it goes off for very minor reasons. I remember getting worried when mine went off far from home. Only to realize the kick stand wasn't hitting the limit switch. If it goes away I wouldn't worry. But if same code keeps coming back contact dealer. The warranty can take care of it.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #4
If it's a O2 sensor code it should be ok to drive to the dealer. Low voltage/slow to react is not abnormal in cold conditions. They may check the connections and clear the code and tell you to ride and notify them if it comes back on. ....but I don't work to the dealer, just say'n. ;)
Yea I figured it wouldn't be too bad to drive, but it was also 60• that day and towards the end of the ride so I don't feel like it was the cold. Too bad it's gonna be cold rainy and sleeting the next week
 
1 - 4 of 4 Posts
Top