Indian Motorcycle Forum banner

1 - 17 of 17 Posts

·
Bronze member
Joined
·
2,017 Posts
Discussion Starter #1
I just picked up an FTR 1200S with Ride Command. I paired my iPhone X to the Ride Command and I can see the music I want to play on the Ride Command screen. But with the phone connected to the Ride Command I cannot get the music to play through my Air Pods.

many help or suggestions is appreciated.
 

·
Rider
Joined
·
1,168 Posts
Will be watching this thread closely, I have similar problems with the sena in my helmet. I have to turn the helmet on and off several times for it to finally work. Doesn’t matter if the phone is connected to ride command through usb or through Bluetooth. Or whether the helmet is connected via Bluetooth through my phone or through ride command. If my helmet is connected to the phone and the phone isn’t connected to ride command, works fine.
 

·
Bronze member
Joined
·
2,017 Posts
Discussion Starter #3
Will be watching this thread closely, I have similar problems with the sena in my helmet. I have to turn the helmet on and off several times for it to finally work. Doesn’t matter if the phone is connected to ride command through usb or through Bluetooth. Or whether the helmet is connected via Bluetooth through my phone or through ride command. If my helmet is connected to the phone and the phone isn’t connected to ride command, works fine.
Exactly the same issue with the Air Pods. If I disconnect the phone from the Ride Command everything works fine. But why have the phone connected to the Ride Command and have it display the audio and commands if it won'y output to your Bluetooth speakers? It's not like there are speakers on the bike.
 

·
Registered
Joined
·
98 Posts
Did you try selecting the output on your audio to the AirPods?
41A0AB4D-4FFB-43C5-8D7A-D99B2B11D723.jpeg


Click on the top right corner I circled there in red.

4555FD0F-F65C-4C9D-99F1-963F6D6EB043.jpeg


you’ll get a menu like this and your AirPods should be listed. Click on them and that should force the audio output to the AirPods.

Hope this helped.
-Mike
 

·
Bronze member
Joined
·
2,017 Posts
Discussion Starter #5
Did you try selecting the output on your audio to the AirPods? View attachment 592664

Click on the top right corner I circled there in red.

View attachment 592665

you’ll get a menu like this and your AirPods should be listed. Click on them and that should force the audio output to the AirPods.

Hope this helped.
-Mike
Normally they just connect automatically and they will show connected under Bluetooth devices. I’ll have to try that connection process tomorrow. That is the same way I connect my phone to out Home Pod.
 

·
Bronze member
Joined
·
4,113 Posts
You can't have two audio profile Bluetooth devices connected to your phone at once. You might need to connect the phone to ride command and then connect your pods to the ride command.
this will work. The problem with Ride Command is when you have earbuds or a com system connected, Ride Command sends a weaker signal to these devices so the volume is much lower and is not changed by the volume or EQ.
 

·
Rider
Joined
·
1,271 Posts
Since I use riding as meditation time, I don't listen to music, etc., When riding. I guess you could do like many HD riders and turn the volume up so loud it blows out the speakers and rattles one's fillings...
 

·
Registered
Joined
·
6 Posts
How would you pair Air Pods to Ride Command?
I haven’t picked mine up yet so this is just a guess. I assume you set the ride command to scan for Bluetooth devices. Then hold the button down on the iPod charging case until it turns wight. Or in the opposite order. When it shows up on ride command you would select it.
 

·
Registered
Joined
·
98 Posts
I haven’t picked mine up yet so this is just a guess. I assume you set the ride command to scan for Bluetooth devices. Then hold the button down on the iPod charging case until it turns wight. Or in the opposite order. When it shows up on ride command you would select it.
i don’t believe he has the AirPods connected to the Ride Command. My understanding is he has iPhone connected to the AirPods and the Ride Command.
 

·
Bronze member
Joined
·
4,113 Posts
How would you pair Air Pods to Ride Command?

Pairing them as a Headset. I haven't tried Apple Air pods, but I have successfully pared other blue tooth ear bud systems. When you do this, there is a little toggle to send music to the ear buds or fairing/rear speakers.

The only issue is when you pair a head set with the ride command you loose any ability to control volume or EQ of the music and the audio level is low.
 

·
Bronze member
Joined
·
2,017 Posts
Discussion Starter #14
Did you try selecting the output on your audio to the AirPods? View attachment 592664

Click on the top right corner I circled there in red.

View attachment 592665

you’ll get a menu like this and your AirPods should be listed. Click on them and that should force the audio output to the AirPods.

Hope this helped.
-Mike
Yup, that worked!

Thanks!
 

·
Registered
Joined
·
6 Posts
I just picked up my FTR today and even though I didn’t connect it to the bike through Bluetooth it gave me this issue plugged in with the cable. Thanks mfran your suggestion got my music playing
 

·
Rider
Joined
·
710 Posts
Try turning your bike on first letting it connect to your phone then turning the air pods on and letting the air pods connect second. If done this way you might not need to go in and change the audio output.
 

·
Registered
Joined
·
32 Posts
I haven’t picked mine up yet so this is just a guess. I assume you set the ride command to scan for Bluetooth devices. Then hold the button down on the iPod charging case until it turns wight. Or in the opposite order. When it shows up on ride command you would select it.
You’re exactly correct! I bought a pair of ear buds today, but didn’t know how to pair them with anything.
I read your post, noticed the white button on the case, and-with ear buds in the case and the case open, I pressed and held the little button on the back until the status light turned white and then my bike recognized the ear buds!
Then, I just went into settings and added my bike to car play and I’m set!
 
1 - 17 of 17 Posts
Top