Indian Motorcycle Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter #1
Surprise, I have another aftermarket lighting issue. Can anyone please advise, explain, or draw in crayon the wiring solution to install the Rizoma bar end turn signals. Is it as simple as removing factory lights and disconnecting the male/female? Then reusing the male connection and adding it to the Rizoma wires (Red & Black)? Will I be able to install and test the turn signals (front) if my rear signals/brake/run lights have already been disconnected? At the front of the bike in the headlight, the housing compartment is where the front turn signal connections are. Will I be able to take the male connector (Blue w/red & Brown w/red) from the factory signal and repurpose it and use it as the connector after attaching Rizoma wires? Do I need to also use the Rizoma resistors that were included in packing? I have already attempted to install with no success. Using the factory male connector repurposed with the new Rizoma wires results when male & female is connected with the Red (Rizoma) matching the Blue w/red (harness wiring), and the Black (Rizoma) matching the Brown w/red (wiring harness) which again is located in the headlight housing area. Also, when testing do I need to have both turn signal lights (front) connected in order for them to respond, or can I test just one at a time as I'm installing them? For clarification, I do not have any lights installed, except the factory headlight. I have removed all rear lights and front lights. I have not cut/spliced or altered any part of the wiring harness under the seat or in the headlight compartment. I have only disconnected all lights at there male/female connecting points then proceded to remove the actual physical light.
Sorry if this is confusing, but obviously I'm awfully confused regarding both front and rear aftermarket mods.
Please help, any information or advice is greatly appreciated.
 

·
Registered
Joined
·
340 Posts
Hm, well I'm not familiar with those lights I have installed the motogadget m blaze discs. The resistors are meant only for non led applications so being this is led you should be fine.

With the motogadget there were only two wires red and black. When you open up the headlight you'll see a brown and blue wire. Brown is the ground and blue is the voltage. I cut wires from the oem turn signals leaving the harness intact and simply spliced red to blue and and black to brown.

If your rear lights are disconnected you will get hyper flashing on your front turn signals.


Can you please post a picture of your attempt kinda confused what you did.
 

·
Registered
Joined
·
237 Posts
@Stone612 as Q Posted above, You don't need the resistor and it will blink fast because the rears are disconnected. I'm not really sure on how you connected the rizoma's but the easiest way is the disconnect the factory lights, cut about 6 inches after the plug on the disconnected light. Connect you wires and plug back in. If you have a test light, verify which of the factory wires carries the 12v before doing anything else, and yes a photo of what you did would help.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #4
@Stone612 as Q Posted above, You don't need the resistor and it will blink fast because the rears are disconnected. I'm not really sure on how you connected the rizoma's but the easiest way is the disconnect the factory lights, cut about 6 inches after the plug on the disconnected light. Connect you wires and plug back in. If you have a test light, verify which of the factory wires carries the 12v before doing anything else, and yes a photo of what you did would help.
Success!! After taking a step back and reviewing my approach to installing the Rizoma Sguardo Bar End Turn Signals, I have found partial success. Honestly, it was an error on my part. For future reference to all scout bobber owners: after detaching OEM lights you are left with two wires. A factory Blue wire and a Brown wire. In the situation of Rizoma aftermarket lights the option is again two wires; Red and Black. As stated by unconfirmed industry experts in all things Indian and sometimes sketchy wizardry "djcutnpaste" & "Quangtungnguyen" it is as simple as just connecting the wires. The factory Blue pairs to Rizoma Black, and factory Brown pairs to aftermarket Red.
SIMPLE!!! Now for the actual install... Thanks again to all the members on the community board.
 

·
Registered
Joined
·
340 Posts
Success!! After taking a step back and reviewing my approach to installing the Rizoma Sguardo Bar End Turn Signals, I have found partial success. Honestly, it was an error on my part. For future reference to all scout bobber owners: after detaching OEM lights you are left with two wires. A factory Blue wire and a Brown wire. In the situation of Rizoma aftermarket lights the option is again two wires; Red and Black. As stated by unconfirmed industry experts in all things Indian and sometimes sketchy wizardry "djcutnpaste" & "Quangtungnguyen" it is as simple as just connecting the wires. The factory Blue pairs to Rizoma Black, and factory Brown pairs to aftermarket Red.
SIMPLE!!! Now for the actual install... Thanks again to all the members on the community board.
lol a tip I have is don't be dumb like me, since your changing your bars your gonna need to drill holes for the controls unless u cut them off of course.. Which I don't recommend. Do this first before you wire the bar lol haha or you gonna be drilling into the wires like a moron haha.
 
1 - 7 of 7 Posts
Top