Indian Motorcycle Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter · #1 ·
i have a ride planned on my computer and saved. When i opened the app on my phone the ride was there - fine. I go to the bike, turn it on, the phone pairs per normal, but the app says the phone is not connected and won't transfer the route.
The app says last time synced was 23 weeks ago - I cannot find anyway to "resync" the app with the bike. Any suggestions? Very frustrated!
 

·
Registered
Joined
·
55 Posts
I've had a similar issue with mine. It is almost as if the pairing between the app and the bike is somehow different. I build a lot of rides out on the computer and transfer them to ride commend. This is the process I follow and it has worked every time for me.

1) Verify the ride is in the phone - sometimes it doesn't sync from the computer (another odd problem).
2) Power the bike up - no need to start the bike.
3) Go into the menu and disable the auto shut-off (probably not necessary but I am paranoid of the bike shutting off while transferring the file)
4) Open the app on the phone - leave it on the "home screen" until the gas range on the phone matches the gas range on the bike (that is when you know the phone has truly attached itself to RC).
5) Go to rides and click the download icon - sometimes this is very fast and sometimes it'll take a minute. There appears to be no consistency.

Following that method I have always been able to sync my rides to the bike and have done dozens now. Hopefully that will help.

Matt
 

·
Registered
Joined
·
502 Posts
I sometimes have to click the app a few times to get it to connect, the error seems to come up way to quickly, but it always connects eventually. Or, I will go to the bluetooth listing on the phone and force it to the bike, then open the app.
 

·
Registered
Joined
·
2,807 Posts
thanks - after getting through to Indian tech support, I uninstalled then reinstalled the app and that actually worked.
You can also go into the Settings Menu on the phone, open the Apps link, and clear the cache on the Ride Command app.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top