Indian Motorcycle Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 4 of 4 Posts

·
Premium Member
Joined
·
291 Posts
Discussion Starter #1
Greetings All -

I have a 2016 Vintage I bought new about 3 years ago, now with 8200 miles. Th engine is completely stock, never been ridden hard, and always dealer serviced. In preparation for Bike Week I had the dealer perform the 10k service. After completion the service manager called me and said that during the post service test ride, the tech noticed a noise coming from the push rod area. He said another tech verified this and also that the noise was more noticeable after the bike was fully warmed up. He said that the sound was quite noticeable near the push rod tubes. He said he had never heard this sound before on other bikes, so I am assuming it was not the common 'clacking'. He then called Polaris and they told him that there might be two causes: 1) valve springs (not common), or 2) cam chain tensioner. They will try to adjust the cam chain tensioner to see if that helps. If not, they will remove the valve cover to look inside. With only a few days before I was scheduled to leave, they can do nothing further at this time.

I had never noticed the sound, but my hearing is somewhat impaired and with no mechanical experience I probably wouldn't have been alerted to a possible problem anyway.

I understand that the problem cannot be diagnosed via a forum post. But does anyone have any thoughts on this issue and more importantly, do you think the bike can be ridden until I can schedule a full service appointment? The distance to Daytona is about 250 miles one way at mostly highway speeds.
 

·
Premium Member
Joined
·
291 Posts
Discussion Starter #3
The dealer checked the cam chain tensioner and the chain and both were fine. The valves also appeared OK. I rode the bike to Daytona and back without incident. I asked some other Indian owners who were mechanically adept to listen and they believed there was nothing out of the normal. So hopefully, much ado about nothing.
 

·
Rider
Joined
·
1,579 Posts
See if a tune can help and switch to the full synthetic 15W6O. Those two things quieted mine down. Post a video that may help us help you
 
1 - 4 of 4 Posts
Top