Indian Motorcycle Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
So I paired my Android to the Ride Command today. Everything is working fine. I can hear music from my phone app, both blue tooth and USB (Samsung Galaxy 7), text is fine (all my contacts went through)and everything works except when I make or receive a call the call goes through but both my self and the other line can't hear each other. The manual is of no help as are the Indian videos. Since the calls are being completed there must be something I'm missing. Checked every setting on phone and can't seem to locate the problem. Any suggestions?
 

·
Rider
Joined
·
623 Posts
Also need to pair a mic and earpiece. Otherwise you will only get a notification and then need to pull over to return call or make call.
Text messages will display on Ride Command.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #4
Well I'll be dipped in sh!t and rolled in crackers...makes sense. The text messages I figured out, can't make them while in motion. If I am wearing my Bluetooth in my ear, would that suffice? Not that I'm gonna wear one with a half helmet going 65. Thanks for the info, I feel better knowing than not.
 

·
Rider
Joined
·
623 Posts
Might be able to pair your Bluetooth. I have the UClear but have not attempted to pair it. I would rather listen to tunes and then pull over and call later.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #6
I'm not gonna bother with it, I'm just the type of person that needs knowing that everything works as promised. We've come along way, back in 1980 I had a Kawasaki 1000 and and Walkman II. I would break a headset to make ear buds and hope the helmet would keep them in place. All the while the cord ran from my belt to the helmet. Before that I used string and two tin cans....;)
 
1 - 6 of 6 Posts
Top