Indian Motorcycle Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
369 Posts
Discussion Starter · #1 ·
No high beam on my Chieftain. I normally ride with my high beam on during the day for visibility. Fired it up today and the blue high beam indicator flashed momentarily and then turned off. The high beam itself turns on for one second and then switches to the low beam as the indicator light turns off. After that, with the engine running, the high/low beam switch does nothing. No error codes. Anyone hear of this happening?
 

·
Registered
Joined
·
1,874 Posts
Replace bulb , computer automatically switches to low beam .. should also show a code............
 

·
Registered
Joined
·
1,874 Posts
Had my highbeam quit working after the recall computer up grade.. haven't been able to get back to dealer yet ......
 

·
Registered
Joined
·
369 Posts
Discussion Starter · #4 ·
Replace bulb , computer automatically switches to low beam .. should also show a code............
Had the low beam DTC code and changed the lamp a couple months ago. If it was the high beam filament, I would expect to see a DTC code like SPN 2348, P-Code C107E or C107F, indicating a high beam lamp open circuit / short to B+ or grounded circuit? I wouldn't expect s blown high beam filament to light up for a second or two before automatically switching to the low beam filament every time I start the engine. Plus, Those DTC codes seem to cover any scenario I can imagine. Maybe it is the lamp and the sensors are just not picking it up?

Just checked again and with the power on, engine off, no head light on, switching from low beam to high beam, the blue high beam indicator begins flashing rapidly. Switching to low beam, the low beam lights up. Switching back to high beam I get the blue indicator flashing. This is a new one to me.

I'll try another lamp.
 

·
Registered
Joined
·
1,160 Posts
The hi beam doesn't throw a code because you have the low beam as fall back. When you lose the low beam, your side lamp will automatically come on and stay one. You can't turn them off. You'll get a code then. I lost a bulb in each way and your description matches what I experienced. Most filaments blow out upon start up of the light.
 

·
Registered
Joined
·
369 Posts
Discussion Starter · #6 ·
Had my highbeam quit working after the recall computer up grade.. haven't been able to get back to dealer yet ......
Interesting you mention that about the recall flash and your high beam not working. I just flashed a new tune to my ECM with my PVCX, but I'm not sure if that would effect the high beam which is controlled by the VCM. I also just updated the PVCX firmware prior. Coincidence?
 

·
Registered
Joined
·
369 Posts
Discussion Starter · #7 ·
The hi beam doesn't throw a code because you have the low beam as fall back. When you lose the low beam, your side lamp will automatically come on and stay one. You can't turn them off. You'll get a code then. I lost a bulb in each way and your description matches what I experienced. Most filaments blow out upon start up of the light.
Interesting. I wonder why the shop manual shows DTCs for the high beam? I should know better - seen enough errors in manuals to not assume anything. Maybe they forgot to program that code/condition. In that case, it's probably a bulb.
Text Font Line Parallel Rectangle
 

·
Registered
Joined
·
1,160 Posts
Interesting. I wonder why the shop manual shows DTCs for the high beam? I should know better - seen enough errors in manuals to not assume anything. Maybe they forgot to program that code/condition. In that case, it's probably a bulb. View attachment 187553
Might be the 14s then. My dealership told me this when my headlight went out. I've also seen some buys mentioning SPN error here that aren't in my manual. Polaris may be adding them in as they go as part of the updates.
 

·
Registered
Joined
·
369 Posts
Discussion Starter · #9 ·
Might be the 14s then. My dealership told me this when my headlight went out. I've also seen some buys mentioning SPN error here that aren't in my manual. Polaris may be adding them in as they go as part of the updates.
Thanks to all who responded. I was skeptical of it being a bulb, because the shop manual states that it monitors the current draw and throws a DTC code if it shorts or the filament burns 'open'. Also, when I would start it, the high beam (and little blue indicator) would definitely come on for a few seconds before switching to low beam. Bulb looked fine. But a bulb is cheaper than a VCM, so I bought another and replaced the bulb and all is well! No historical or current error codes are detected by my PVCX. Not the first time I've seen error codes listed in manual without corresponding diagnostic software written to detect and report the error condition. CONFIRMED: High beam can fail and switch to low beam w/o error code. But when low beam fails, it switches to high beam filament on lower power and check engine light comes on and DTC error code is displayed. Same engine light and codes for the running lights when they burn out. BTW, this is my third bulb; I am getting about 1 year/200 hours from each bulb.
 

·
Registered
Joined
·
197 Posts
Hopped on my bike this morning, noticed the high beam indicator flashing, never seen that before. Quick check, my light doesnt work on high or low at all. Hopped back off and took off my riding gear, jumped in my prius and headed to work slightly frustrated. Bought a replacement bulb and Im running home just to hop on my bike and ride to my fantasy football draft this evening. Hopefully its just a bulb. If not, I cant ride which makes me a sad owner.
 

·
Super Moderator
Joined
·
4,961 Posts
Hopped on my bike this morning, noticed the high beam indicator flashing, never seen that before. Quick check, my light doesnt work on high or low at all. Hopped back off and took off my riding gear, jumped in my prius and headed to work slightly frustrated. Bought a replacement bulb and Im running home just to hop on my bike and ride to my fantasy football draft this evening. Hopefully its just a bulb. If not, I cant ride which makes me a sad owner.
SO, what happened?

.
 

·
Rider
Joined
·
390 Posts
No high beam on my Chieftain. I normally ride with my high beam on during the day for visibility.
Gotta say - people who drive/ride around w/their high beams on in the daytime annoy the #$%^ out of me! There is a fine line between being seen and blinding oncoming traffic.
 

·
Super Moderator
Joined
·
4,961 Posts
UPDATE: Diagnosis revealed a bad VCM. Covered by Factory Service Contract (warranty).

.
 

·
Registered
Joined
·
271 Posts
Vehicle Control Module
I have been doing a research. My headlight is on and the console light is on. But it does not switch from high to low. I don’t know if I am stuck on high or low beam. Can you test the VCM? Where is it located? Other ideas other than a burnt out headlight? Thanks
 

·
Founding member / Distinguished
Joined
·
5,815 Posts
The dealer has the diagnostic software to perform checks of the electronic module. I doubt Polaris would share any of that software with customers.
 

·
Super Moderator
Joined
·
4,961 Posts
Vehicle Control Module, maybe a better reference is ECM (electronic control module) @Paul.

Maybe just a dimmer switch?


.
 

·
Registered
Joined
·
369 Posts
Discussion Starter · #20 ·
I have been doing a research. My headlight is on and the console light is on. But it does not switch from high to low. I don’t know if I am stuck on high or low beam. Can you test the VCM? Where is it located? Other ideas other than a burnt out headlight? Thanks
In my case it was the headlight bulb. Quick fix to swap it out. Good luck.
 
1 - 20 of 22 Posts
Top