Indian Motorcycle Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
I searched, but didn't find anything that looked exactly like what I have going on.

Yesterday, I rode my new bike to work for the first time. It currently has under 125 miles and is still being broken in. When I was heading home from work, I noticed what I suspect is an oil spot directly under where the exhaust comes together on the left side, approximately 3 in in diameter. Nothing was dripping, nor did the spot look "fresh"-it looked like it had been there for a few hours and soaked in a bit. There is no such spot in my garage where it is parked, either before yesterday or this morning. The bike has not been driven hard-I haven't taken it full throttle yet and have been keeping it under 3k as much as possible.

This is also the first "new new" vehicle I have ever owned, so I'm not sure if this is normal.

Is this something I should be concerned about? Something where I need to get it back to the dealer asap? Or am I just paranoid, and it is some of the manufacturing oil?



Sent from my SM-N975U using Tapatalk
 

·
Bronze member
Joined
·
3,393 Posts
Do you know it actually came from your bike?.... if it made a spot that big just while parked at work you should have a tell-tale sign of oil splattered on the bottom of the swing arm or exhaust..
 

·
Rider
Joined
·
386 Posts
Just a thought but do You have any Jealous Friends or Co-workers playing a Prank ?? I know some People who do that to Fellow Bikers !! Also high plains rider is right there would be oil streaked on the bike from the wind blowing as You Ride !!

Sent from my SM-G930P using Tapatalk
 

·
Registered
Joined
·
43 Posts
Discussion Starter #4
I'll double check when I get home. 4-wheeled it today due to rain, and took it home slow yesterday. It was also the first time sitting outside but not running.



Sent from my SM-N975U using Tapatalk
 

·
Registered
Joined
·
43 Posts
Discussion Starter #5
Ok, it's probably just paranoia. I couldn't find any signs of oil or anything on the bottom of the bike, though I did have a brief moment of panic when I saw a thread of something hanging down from the oil pan, but it was just excess rtv.

I ran a white towel over all the surfaces, and it came up clean less some dirt.

It's possible that the spot i saw was already there and I didn't see it when parking.

Sent from my SM-N975U using Tapatalk
 

·
Registered
Joined
·
43 Posts
Discussion Starter #6
Ok, I took one more look. I'm now 99% sure it was clutch cable lube, as I did find a little bit of oil when I ran the cloth on the clutch cable itself.

Sent from my SM-N975U using Tapatalk
 
1 - 7 of 7 Posts
Top