Indian Motorcycle Forum banner
  • Hey everyone! Enter your ride HERE to be a part of August's Ride of the Month Challenge!
1 - 4 of 4 Posts

·
Bronze member
Joined
·
5,097 Posts
You don't say what bike you are on so this is a guess. Those codes relate to the headlight bulb not connecting properly for both high and low beam.
Did the codes appear before or after you replaced the bulb?
Has the bulb seated properly?
Sometimes the H8 connector gets displaced and needs to be pushed home more firmly. Check that everything is properly in place.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
You don't say what bike you are on so this is a guess. Those codes relate to the headlight bulb not connecting properly for both high and low beam.
Did the codes appear before or after you replaced the bulb?
Has the bulb seated properly?
Sometimes the H8 connector gets displaced and needs to be pushed home more firmly. Check that everything is properly in place.
2014 Chief Vintage with H4 connection. Codes appear after attaching new bulb. I tried a halogen and LED .
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
2014 Chief Vintage with H4 connection. Codes appear after attaching new bulb. I tried a halogen and LED .
2014 Chief Vintage with H4 connection. Codes appear after attaching new bulb. I tried a halogen and LED .
Turns out its a recall issue. Local dealer will take care of it.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top