Indian Motorcycle Forum banner
  • Hey everyone! Enter HERE for September's Ride of the Month Challenge!
1 - 7 of 7 Posts

·
Registered
Joined
·
5,679 Posts
I have owned several new Indians through their initial break-ins. Only one of them showed significant signs of oil contamination. at first oil change. That one definitely was very dark and had a small amount of metallic flake. That never showed up again on subsequent oil changes and never a problem with the bike. Certainly something to watch carefully - just in case. My other bikes showed zero oil contamination, so you have to wonder what exactly was going on in the dirty engine. This is why frequent and timely maintenance attention is a warranty requirement.
 

·
Bronze member
Joined
·
5,706 Posts
So, did my 500 mile service the other day and this is in the oil.

I should've taken a sample for analysis, I'll definitely be watching it and sampling the next change.

That's pretty typical after the first 500 miles in most engines. That's why the oil is changed so soon. And most of those metal flakes come from the transmission gearbox
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #6 ·
I will cut open the filter and document it as well, thanks for the reminder!

The few vehicles I've personally had for the first oil service and the many I changed have never had that much large flake. The worst had been oil that looked like metallic flake paint. Most of them were 4 wheeled, but my 2010 triumph didn't look like that and neither did my 2006 BMW R1200RT.
What's in that picture is probably 2/3 of the total of flakes.
And actually, both containers were unused this time, so I can still get a sample as well as maybe strain the full change.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top