Indian Motorcycle Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 4 of 4 Posts
G

·
Discussion Starter · #1 ·
From Youtube...

<iframe src='http://www.youtube.com/embed/bbQeDbSGEtI?wmode=transparent' frameborder='0' width='550' height='438'></iframe>
 
G

·
Discussion Starter · #2 ·
Sounded good, not sure if that was a jjjjiggy passenger or helemt cam, but they/it settled down. I watched part of part II, look like the driver (YOU?) could not see the speedo in sunlight glare.


What's the rest of the story on the Engine light?
 
G

·
Discussion Starter · #4 ·
Hey, that's my video! That was a first attempt at dealing with the size of the gopro video. Also had to do it on a tablet computer tethered to my phone for internet from the campground at Sturgis. I was using the helmet mount, which is a bit shaky, but also I shrunk the video too much and it got quiet pixelated. Once I got home I posted 1a, which is a higher quality version. As for the engine light, I spoke with the Indian tech guys that were there, they claimed that they're finalizing the software, and that some of the trigger points are too tight. Also, that the demo bikes are preproduction, and that it would all be worked out on the production unit. They wouldn't tell me specifically what parameter had caused it, even though I was quite perssitant, but explained that it goes into a default mode that has little effect on performance. If you look at my video #3 I chirped the back tire on the bike as I pulled back into the demo area. Here's the link to 1a, would have deleted 1, but some folks had already commented on it.

https://www.youtube.com/watch?v=RStznp1oPqQ
 
1 - 4 of 4 Posts
Top