Indian Motorcycle Forum banner
  • Hey everyone! Enter your ride HERE to be a part of MAY's Ride of the Month Challenge!

1 - 10 of 10 Posts

·
Early joiner
Joined
·
12 Posts
Discussion Starter · #1 ·
Has anyone had an issue where you are riding along and the engine starts sputtering the tach needle bounces, shuts off with RPM's at zero. Then two seconds later auto starts and may keep doing that 4-5 times then runs fine for a while. No codes come up. I had it to Indian and the could get it to act up and put the diagnostic tool on it and no codes stored. I put a fuel filter on it, coil and plug wires and a throttle body on it that I had off a running bike. I checked grounds and pins and terminals on the VCM, not the ECM. I also rode a day without the FOB to by pass the security system and still had issues.

Any in site would be appreciated.
 

·
Senior Member
Joined
·
175 Posts
That sucks dude. My 2014 Chieftain has some strange quirks and odd glitches, but not that one, thanks baby Jesus..........
 

·
Founding member
Joined
·
1,162 Posts
No never had this problem, but I would be willing to bet your VCM is going out. When mine went out the bike did some crazy things, like turn the radio on and off, change what gear it thought it was in, shut the dash down, change what input was going to the speakers..... Always kept running, but dang sure did some crazy things. As I said, I never had those issues, but I would guess it's the VCM.
 

·
Registered
Joined
·
192 Posts
I had the exact same thing happen on my 2014 Chieftain. Try replacing the 20 amp engine circuit breaker inside your fuse/relay box under the left hand side cover. Part number is 4011372. After the bike warmed up the circuit breaker would trip and engine would immediately cut out. After a second or two the circuit breaker would reset itself and engine would start up again only to have the breaker trip again causing the engine to keep stopping and starting. Problem has gone away since I replaced the circuit breaker.
 

·
Early joiner
Joined
·
12 Posts
Discussion Starter · #8 ·
On the mileage, I just turned 48,000 on today's ride. I will also get a start carrying an engine circuit breaker. Thanks again.
 
1 - 10 of 10 Posts
Top